NyA-webben och Internet Explorer version 8 eller 9

Publicerad 2014-03-07

Eftersom det uppstår vissa problem med dessa Explorer-versioner, så avråder Universitets- och högskolerådet användning av dessa när man arbetar på NyA-webben.

Hjälpte denna sida dig?
Tack för din åsikt!
Innehållsansvarig:Antagningsgruppen på KTH
Tillhör: KTH Intranät
Senast ändrad: 2014-03-07